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Introduction 

Use the following instructions to ensure you have uninterrupted access to your email both from your Desktop Client and 
from your mobile device(s).  

Need this information later? Have another question? The Smarsh Exchange 2016 Knowledge Base information regarding 
POP/IMAP Mailboxes can be found here. Bookmark it for easy reference! 

Please do not perform any of the steps in this guide until YOUR mailbox has been upgraded.   

Tip: Save a copy of these instructions to your desktop for reference following the upgrade of your email account. Please be mindful of 
the environment when considering printing this guide. 

 

Start Here! Quick-Start Information 

You may have noticed that this guide is not short. Due to the proliferation of operating 
systems and mail applications, we must provide instructions for all common 
configurations. 

You don’t need to read every single page to complete your basic configuration, just the 
sections that are relevant to your individual setup! 

And with that, let’s start our adventure! Use the links below for handy reference, or start 
with Step 1 and use the links inline to choose your own adventure. 

• Step 1: Bookmark Webmail/OWA 
• Step 2: Identify your current configuration. Click the link under your configuration to get to… 
• Step 3: Make configuration changes for your primary email application (example: Outlook). Click the link under 

the configuration instructions to lead you to… 
• Step 4: Make configuration changes for your mobile devices 

Details for these steps are covered in depth in corresponding sections. 

Additional Information 

The following subjects are covered as appendices to this guide. Please review if necessary for your individual 
configuration: 

• Appendix 1: Basic POP and IMAP Settings for other mail clients besides Outlook and Apple Mail. 
• Appendix 2: Instructions to set up a POP connection for a mailbox that was previously configured with a POP 

connection for Outlook and Apple Mail (this is not the recommended configuration). 

  

https://kb.smarshmail.com/Article/3365?query=POP%2fIMAP
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Step 1: Bookmark Webmail/OWA 

What has previously been known as Webmail is now known as OWA (Outlook Web Access) or Outlook on the Web. Your 
email is now accessible at www.smarshmail.com. Please add this URL to your bookmarks for easy access! 

 
Note: You may not see everything in webmail that you see on your computer if POP/SMTP has been historically 
configured to remove data from the server periodically.  

Step 2: Identify Your Current Configuration 

Identifying your current email configuration will ensure a smooth transition to Exchange 2016. Use the below guidelines to 
identify your current configuration. To learn about the different connection types, please click here. If you’re unsure which 
version of Outlook you are currently using, please click here to identify the specific version. 

Webmail or OWA Only 

If you currently access your email via a web browser only, you are a webmail or OWA only user. Continue to Step 3. 

 
POP or IMAP Users 

If you have a mail program such as Microsoft Outlook or Apple Mail configured, you are either utilizing a POP or IMAP 
connection. To identify which type of connection you are currently using, please follow the steps as outlined below for your 
specific computer operating system and email program. 

If you currently utilize a version of Outlook prior to Outlook 2007, please contact Smarsh Support for assistance 
determining your current configuration.  

Once you have identified the current configuration of your Smarsh Hosted Email Services, please click the appropriate link 
to view the associated configuration instructions. Smarsh recommends all basic POP/IMAP email accounts be 
provisioned via IMAP, regardless of your previous configuration.  

 
Click on the link below that matches your specific computer email software configuration. If you utilize a piece of 
software for email that is not on this list, please contact Smarsh Support or visit our knowledge base online here.  

Windows 7/8/10 ....................................................................................................................................................................... 5 

Find Your Configuration: Microsoft Outlook 2013 and Outlook 2016 (Windows) ............................................................. 5 

Find Your Configuration: Microsoft Outlook 2007 and Outlook 2010 (Windows): ............................................................ 7 

Apple Mac OS X ...................................................................................................................................................................... 8 

Find Your Configuration: Microsoft Outlook for Mac (Outlook 2016): .............................................................................. 8 

Find Your Configuration: Microsoft Outlook for Mac (Outlook 2011): .............................................................................. 9 

Find Your Configuration: Apple Mail (OS X 10.6+): ....................................................................................................... 10 

 

http://www.smarshmail.com/
https://kb.smarshmail.com/Article/997
https://support.office.com/en-us/article/What-version-of-Outlook-do-I-have-b3a9568c-edb5-42b9-9825-d48d82b2257c
https://kb.smarshmail.com/Article/3365?query=POP%2fIMAP+iphone
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Windows 7/8/10 
Find Your Configuration: Microsoft Outlook 2013 and Outlook 2016 (Windows) 

• Click on Info and then Account Settings. 
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• Identify whether your Smarsh Hosted Email Account Type is configured as IMAP/SMTP or POP/SMTP. 

 

 
Continue to Step 3 to make configuration changes in Outlook: 

• If you currently use POP/SMTP with Outlook 2013 or Outlook 2016, click here.  
• If you currently use IMAP/SMTP with Outlook 2013 or Outlook 2016, click here. 
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Find Your Configuration: Microsoft Outlook 2007 and Outlook 2010 (Windows):  

• Click on your mailbox and select Account Properties, then Account Settings. 
• Identify whether your Smarsh Hosted Email Account Type is configured as IMAP/SMTP or POP/SMTP. 

 

 
Continue to Step 3 to make configuration changes in Outlook: 

• If you currently use POP/SMTP with Outlook 2010, click here.  
• If you currently use POP/SMTP with Outlook 2007, click here. 
• If you currently use IMAP/SMTP with Outlook 2007 or Outlook 2010, click here. 
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Apple Mac OS X  
Find Your Configuration: Microsoft Outlook for Mac (Outlook 2016): 

• In Outlook, click on Tools then select Accounts. 
• Select your email account in the left-hand navigation bar. 
• Identify whether your Smarsh Hosted Email account is configured as IMAP or POP via the text under the name of 

the Account. 

 

 
Continue to Step 3 to make configuration changes in Outlook: 

• If you currently have a POP Account with Outlook 2016 (Apple), click here.  
• If you currently have an IMAP Account with Outlook 2016 (Apple), click here. 
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Find Your Configuration: Microsoft Outlook for Mac (Outlook 2011): 

• In Outlook, click on Tools then select Accounts. 
• Double click on your email account in the left-hand navigation bar.  
• Identify whether your Smarsh Hosted Email account Type is set to IMAP or POP. 

 
Continue to Step 3 to make configuration changes in Outlook: 

• If you currently have a POP account with Outlook 2011 (Apple), click here.  
• If you currently have an IMAP account with Outlook 2011 (Apple), click here. 
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Find Your Configuration: Apple Mail (OS X 10.6+): 

• To identify the current server settings, click on Mail and select Preferences. 

 

• Select the Accounts tab. Select your Smarsh Hosted Email account. Under Account information identify the 
Account Type as IMAP or POP. 
 

 

Continue to Step 3 to make configuration changes in Outlook: 

• If you currently have a POP account with Apple Mail, click here.  
• If you currently have an IMAP account with Apple Mail, click here. 

  



  User Guide –  Email Hosting Upgrade to Exchange 2016 – Webmail and POP / IMAP 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  

This document contains confidential information intended only for the parties delivered to directly from a Smarsh agent.  Copyright © 2017 Smarsh, Inc. All rights reserved.  Page 11 of 121 

Step 3: Make Configuration Changes to Primary Email Application 

Which instructions you follow will depend on your previous configuration. Unless you utilize multiple computers, you 
should only need to follow one set of instructions: The instructions that correspond with your previous and future 
configurations. 

Webmail ................................................................................................................................................................................ 11 

Post-Upgrade: POP to IMAP ................................................................................................................................................. 12 

Microsoft Windows 7/8/10 .............................................................................................................................................. 12 

Apple Mac OS X 10.6+ ................................................................................................................................................... 43 

Post-Upgrade: IMAP to IMAP ............................................................................................................................................... 54 

IMAP to IMAP: Microsoft Windows 7/8/10 – Outlook 2007/2010/2013/2016 ................................................................. 54 

Apple Mac OS X 10.6+ ................................................................................................................................................... 63 
 

Webmail  

If you currently access your email via a web browser only, you are webmail or OWA only user. The only configuration 
change you must make is to use a different link to access your email. Users that currently utilize webmail as their only 
connection to Smarsh Hosted Email Services can connect post-upgrade via www.smarshmail.com.  

The following Webmail items will be migrated to the upgraded email hosting, and will be available immediately 
post-upgrade: 

• Email 
• Calendar items 
• Contacts 

Note: For Calendar entries that were scheduled before your upgrade, but occurring afterwards: While all meeting invite 
entries will be upgraded to Exchange 2016 post upgrade, if the details of the of the meetings are changed, the invitees will 
receive a NEW meeting invitation. In this case, invitees should accept the new meeting and ignore or remove the old 
entry. This scenario only impacts meetings that are on the user’s calendar at the time of migration. Calendar 
entries/invites created in Exchange 2016 will not experience this issue.  

The following Webmail items will not be migrated automatically: 

• Notes 
• Tasks 
• Journals 
• Signatures 

To migrate these items, we recommend creating a word or text document, copying and pasting the content from your 
notes, tasks, journals and signatures, and then manually recreating these entries once your upgrade is complete.  

 

Continue to Step 4: Configure your Mobile Device(s)  

http://www.smarshmail.com/
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Post-Upgrade: POP to IMAP 
Microsoft Windows 7/8/10 
POP to IMAP: Outlook 2013/2016 (Windows) 

These instructions will guide you to: 

• Create a new Outlook profile 
• Export data from your old Outlook profile 
• Import data to the new Outlook profile 
• Set your new profile as default 

 

Provision a New Outlook Profile 

• Navigate to the Windows Control Panel and select Mail. The location of your Mail option depends on your 
version of Windows and on your layout settings of the control panel. If viewing the control panel by category, 
select User Accounts to view the Mail applet. 
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• Once the Mail Setup page appears, select Show Profiles. 

 
• In the Mail window, click Add to create a new Outlook Profile.  

 
• In the New Profile window, enter the desired name for your new Outlook Profile, for example: Smarsh 2017. Click 

OK when finished.  
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• If your computer is currently connected to another email service or to an Office 365 account, a dialog window may 
appear asking if you would like to connect to those services. If you see this dialog window, select Connect to a 
different account in the bottom right hand corner of that message.  
 

• In the Add Account window, the Email Account radio button will be selected by default. Select the Manual setup 
or additional server types radio button and select Next. 
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• Select POP or IMAP and click Next. 

 

• Please complete the following on the next screen of the dialog box: 
o Enter your Display Name in to the Your Name field (this is the name you would like others to see when 

they receive emails from you).  
o Enter your newly upgraded email address in to the Email Address field (the email address will not have 

changed due to the upgrade).  
o Change the Account Type selection from POP3 to IMAP. 
o Enter both your incoming and outgoing server details as: mail.smarshmail.com 
o Confirm your email address is entered as your User Name in the Logon Information Section. 
o Enter the password to your newly upgraded email account in the Password field (your password should 

not have changed with the upgrade).  
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• Once the above details have been selected and entered, click More Settings. 
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• In the Internet Email Settings window, select the Outgoing Server Tab and select the My outgoing server 
(SMTP) requires authentication check box. The Use same settings as my incoming mail server radio button 
will be selected by default. Click the Advanced tab. 
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• In the Internet Email Settings window under the Advanced tab, complete the following changes:  
o In the Incoming server (IMAP) field, enter 993. 
o In the Use the following type of encrypted connection field, select SSL. 
o In the Outgoing server (SMTP) field, enter 587. 
o In the Use the following type of encrypted connection field, select TLS. 

 
 

• Once the above details have been selected and entered, click OK.  
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• On the Add Account window, click Next. Windows will now attempt to log on to the incoming mail server (IMAP) 
and send a test email message. If this is successful, the Test Account Settings dialog box will show a Completed 
status for both tasks. If both tasks complete correctly, select Close. 

 
o If the tasks do not complete successfully, consider returning to the previous screen and confirm your 

settings in the Internet Email Settings window.  
 

• Once your new profile has been created, the Add Account window will indicate that you’re all set. Click Finish.  
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• After you have clicked Finish, you will be directed back to the Mail window where your additional profile will be 
listed. To utilize your new profile in Outlook immediately, while still maintaining quick access to your old 
configuration, ensure the Prompt for a profile to be used radio button is selected and click OK.  

 
 

• Once all email data has been verified to be intact in your new profile, either select Options and Set as Default 
when starting Outlook or return to the Mail window and select Always use this profile with your new profile ex: 
Smarsh 2017 is selected from the dropdown.  

 

Connect PST Data to Outlook 

• Start Outlook. The Choose Profile window will appear. Select your new profile from the Profile Name dropdown 
and click OK.  
 

• At the top of your Outlook ribbon, choose File. 
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• Choose Open & Export > Open Outlook Data File 

 
• Outlook will look for .pst files on your computer.  Select the .pst for your old profile and click Open.  

o If you are unable to locate the .pst file associated with your old profile, click here for help on locating 
Outlook Data Files. Still having trouble? Click here to learn more about opening Outlook Data Files. 

• Once opened, the data from your old profile is accessible in Outlook via the left-hand navigation bar.  
• Quit Outlook and continue to the next step. 

 

Set Your New Outlook Profile as Default 

• Start Outlook; the Choose Profile window will appear. Select your new profile from the Profile Name 
dropdown and click Options. Check the Set as default profile option and click OK. Going forward, Outlook will 
utilize your new profile by default.  

 

Continue to Step 4: Configure your Mobile Device(s)  

https://support.office.com/en-us/article/Locating-the-Outlook-data-files-0996ece3-57c6-49bc-977b-0d1892e2aacc
https://support.office.com/en-us/article/Open-and-close-Outlook-Data-Files-pst-381b776d-7511-45a0-953a-0935c79d24f2#ID0EAACAAA=2016,_2013
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POP to IMAP: Outlook 2010 

These instructions will guide you to: 

• Create a new Outlook profile 
• Export data from your old Outlook profile 
• Import data to the new Outlook profile 
• Set your new profile as default 

 

Provision a New Outlook Profile 

• Navigate to the Windows Control Panel and select Mail. The location of your Mail option depends on your 
version of Windows and on your layout settings of the control panel. If viewing the control panel by category, 
select User Accounts to view the Mail applet. 
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• Once the Mail Setup page appears, select Show Profiles. 

 
• In the Mail window, click Add to create a new Outlook Profile.  

 
• In the New Profile window, enter the desired name for your new Outlook Profile, for example: Smarsh 2017. Click 

OK when finished.  
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• If your computer is currently connected to another email service or to an Office 365 account, a dialog window may 
appear asking if you would like to connect to those services. If you see this dialog window, select Connect to a 
different account in the bottom right hand corner of that message.  
 

• In the Add Account window, the Email Account radio button will be selected by default. Select the Manual setup 
or additional server types radio button and select Next. 

 

  



  User Guide –  Email Hosting Upgrade to Exchange 2016 – Webmail and POP / IMAP 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  

This document contains confidential information intended only for the parties delivered to directly from a Smarsh agent.  Copyright © 2017 Smarsh, Inc. All rights reserved.  Page 25 of 121 

• Select POP or IMAP and click Next. 

 

• Please complete the following on the next screen of the dialog box: 
o Enter your Display Name in to the Your Name field (this is the name you would like others to see when 

they receive emails from you).  
o Enter your newly upgraded email address in to the Email Address field (the email address will not have 

changed due to the upgrade).  
o Change the Account Type selection from POP3 to IMAP. 
o Enter both your incoming and outgoing server details as: mail.smarshmail.com 
o Confirm your email address is entered as your User Name in the Logon Information Section. 
o Enter the password to your newly upgraded email account in the Password field (your password should 

not have changed with the upgrade).  
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• Once the above details have been selected and entered, click More Settings. 
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• In the Internet Email Settings window, select the Outgoing Server Tab and select the My outgoing server 
(SMTP) requires authentication check box. The Use same settings as my incoming mail server radio button 
will be selected by default. Click the Advanced tab. 
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• In the Internet Email Settings window under the Advanced tab, complete the following changes:  
o In the Incoming server (IMAP) field, enter 993. 
o In the Use the following type of encrypted connection field, select SSL. 
o In the Outgoing server (SMTP) field, enter 587. 
o In the Use the following type of encrypted connection field, select TLS. 

 
 

• Once the above details have been selected and entered, click OK.  
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• On the Add Account window, click Next. Windows will now attempt to log on to the incoming mail server (IMAP) 
and send a test email message. If this is successful, the Test Account Settings dialog box will show a Completed 
status for both tasks. If both tasks complete correctly, select Close. 

 
o If the tasks do not complete successfully, consider returning to the previous screen and confirm your 

settings in the Internet Email Settings window.  
 

• Once your new profile has been created, the Add Account window will indicate that you’re all set. Click Finish.  
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• After you have clicked Finish, you will be directed back to the Mail window where your additional profile will be 
listed. To utilize your new profile in Outlook immediately, while still maintaining quick access to your old 
configuration, ensure the Prompt for a profile to be used radio button is selected and click OK.  

 
 

• Once all email data has been verified to be intact in your new profile, either select Options and Set as Default 
when starting Outlook or return to the Mail window and select Always use this profile with your new profile ex: 
Smarsh 2017 is selected from the dropdown.  

 

Connect PST Data to Outlook 

• Start Outlook; the Choose Profile window will appear. Select your new profile from the Profile Name 
dropdown and click OK.  

• At the top of your Outlook ribbon, choose the File tab. 
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• Select Open. 

 
• Select, Open Outlook Data File. 

 
• Outlook will look for .pst files on your computer.  Select the .pst for your old profile and click Open.  

o If you are unable to locate the .pst file associated with your old profile, click here for help on locating 
Outlook Data Files. Still having trouble? Click here for an alternate way to open Outlook Data Files.  

• Once opened, the data from your old profile is accessible in Outlook via the left-hand navigation bar. 
• Quit Outlook and continue to the next step. 

  

https://support.office.com/en-us/article/Locating-the-Outlook-data-files-0996ece3-57c6-49bc-977b-0d1892e2aacc
https://support.office.com/en-us/article/Open-and-close-Outlook-Data-Files-pst-381b776d-7511-45a0-953a-0935c79d24f2#ID0EAACAAA=2010
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Set Your New Outlook Profile as Default 

• Start Outlook; the Choose Profile window will appear. Select your new profile from the Profile Name 
dropdown and click Options. Check the Set as default profile option and click OK. Going forward, Outlook will 
utilize your new profile by default.  

 

Continue to Step 4: Configure your Mobile Device(s)  
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POP to IMAP: Outlook 2007 

These instructions will guide you to: 

• Create a new Outlook profile 
• Export data from your old Outlook profile 
• Import data to the new Outlook profile 
• Set your new profile as default 

 

Provision a New Outlook Profile 

• Navigate to the Windows Control Panel and select Mail. The location of your Mail option depends on your 
version of Windows and on your layout settings of the control panel. If viewing the control panel by category, 
select User Accounts to view the Mail applet. 
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• Once the Mail Setup page appears, select Show Profiles. 

 
• In the Mail window, click Add to create a new Outlook Profile.  

 
• In the New Profile window, enter the desired name for your new Outlook Profile, for example: Smarsh 2017. Click 

OK when finished.  
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• If your computer is currently connected to another email service or to an Office 365 account, a dialog window may 
appear asking if you would like to connect to those services. If you see this dialog window, select Connect to a 
different account in the bottom right hand corner of that message.  
 

• In the Add Account window, the Email Account radio button will be selected by default. Select the Manual setup 
or additional server types radio button and select Next. 
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• Select POP or IMAP and click Next. 

 

• Please complete the following on the next screen of the dialog box: 
o Enter your Display Name in to the Your Name field (this is the name you would like others to see when 

they receive emails from you).  
o Enter your newly upgraded email address in to the Email Address field (the email address will not have 

changed due to the upgrade).  
o Change the Account Type selection from POP3 to IMAP. 
o Enter both your incoming and outgoing server details as: mail.smarshmail.com 
o Confirm your email address is entered as your User Name in the Logon Information Section. 
o Enter the password to your newly upgraded email account in the Password field (your password should 

not have changed with the upgrade).  
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• Once the above details have been selected and entered, click More Settings 
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• In the Internet Email Settings window, select the Outgoing Server Tab and select the My outgoing server 
(SMTP) requires authentication check box. The Use same settings as my incoming mail server radio button 
will be selected by default. Click the Advanced tab. 
 

 

 

  



  User Guide –  Email Hosting Upgrade to Exchange 2016 – Webmail and POP / IMAP 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  

This document contains confidential information intended only for the parties delivered to directly from a Smarsh agent.  Copyright © 2017 Smarsh, Inc. All rights reserved.  Page 39 of 121 

• In the Internet Email Settings window under the Advanced tab, complete the following changes:  
o In the Incoming server (IMAP) field, enter 993. 
o In the Use the following type of encrypted connection field, select SSL. 
o In the Outgoing server (SMTP) field, enter 587. 
o In the Use the following type of encrypted connection field, select TLS. 

 
 

• Once the above details have been selected and entered, click OK.  
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• On the Add Account window, click Next. Windows will now attempt to log on to the incoming mail server (IMAP) 
and send a test email message. If this is successful, the Test Account Settings dialog box will show a Completed 
status for both tasks. If both tasks complete correctly, select Close. 

 
o If the tasks do not complete successfully, consider returning to the previous screen and confirm your 

settings in the Internet Email Settings window.  
 

• Once your new profile has been created, the Add Account window will indicate that you’re all set. Click Finish.  

 
 

•  
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• After you have clicked Finish, you will be directed back to the Mail window where your additional profile will be 
listed. To utilize your new profile in Outlook immediately, while still maintaining quick access to your old 
configuration, ensure the Prompt for a profile to be used radio button is selected and click OK.  

 
 

• Once all email data has been verified to be intact in your new profile, either select Options and Set as Default 
when starting Outlook or return to the Mail window and select Always use this profile with your new profile ex: 
Smarsh 2017 is selected from the dropdown.  

 

Connect PST Data to Outlook 

• Start Outlook. The Choose Profile window will appear. Select your new profile from the Profile Name dropdown 
and click OK.  

• Click File.  
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• Choose Open > Outlook Data File.  

• Outlook will look for .pst files on your computer.  Select the .pst for your old profile and click Open.  
o If you are unable to locate the .pst file associated with your old profile, click here for help on locating 

Outlook Data Files. Still having trouble? Click here to learn more about opening Outlook Data Files.  
• Once opened, the data from your old profile is accessible in Outlook via the left-hand navigation bar. 
• Quit Outlook and continue to the next step. 

 

Set Your New Outlook Profile as Default 

• Start Outlook; the Choose Profile window will appear. Select your new profile from the Profile Name 
dropdown and click Options. Check the Set as default profile option and click OK. Going forward, Outlook will 
utilize your new profile by default.  

 

Continue to Step 4: Configure your Mobile Device(s) 

  

https://support.office.com/en-us/article/Locating-the-Outlook-data-files-0996ece3-57c6-49bc-977b-0d1892e2aacc
https://support.office.com/en-us/article/Open-and-close-Outlook-Data-Files-pst-381b776d-7511-45a0-953a-0935c79d24f2#ID0EAACAAA=2007
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Apple Mac OS X 10.6+ 
POP to IMAP: Outlook for Mac 2016 

These instructions will guide you to: 

• Export your existing mail from Outlook. 
• Import your existing mail back into Outlook so that it references a folder on your computer rather than the 

previous Outlook folder (this will ensure your mail is still accessible, but will not be deleted when your existing mail 
account is removed from Outlook). 

• Remove your old mail account from Outlook. 
• Add your new email account to Outlook. 

 

Export Existing Mail from Outlook 

• Launch Outlook. 
• Click File and select Export. 
• Select All Item Types. 
• Click Continue. 
• Save the File in an easy to find location. Click Continue. 
• Once the Export completes click Finish. 

 

Import Existing Mail Back into Outlook 

• In Outlook, click File, then select Import. 
• Select Outlook for Mac Archive file (.olm)  and click Continue.  
• Browse to where you saved your Outlook For Mac Archive File (.olm) in the previous step. Click Import.  

• For more information on this process, Click Here to view a Microsoft Support Article.  
• The import will start immediately. Click Finish once complete.  

 

Remove your Old Mail Account 

CAUTION: Do not complete this portion of the instructions prior to exporting and/or importing your old mail. Failure to 
export old mail prior to removing your old account may cause data loss if messages are only stored locally on your 
computer and do not exist on the server any more.  

• In Outlook, click Tools > Accounts.  

https://support.office.com/en-us/article/Import-a-pst-file-into-Outlook-2016-for-Mac-from-Outlook-for-Windows-b4a6a1d6-94bb-4c85-a4fc-a83dc690e18c
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• Select the Account and click the minus symbol (-) in the bottom left hand corner of the Accounts screen.  
 

 
• Outlook will warn you of a data loss; ONLY if you have verified you have imported your mail per the previous 

instructions should you click Delete and continue forward. 
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Add your New Email Account 

• In the Accounts box, click Other Email. 

 
• Enter your email address and password. 
• Enter the mail server options as identified below and click Add Account. 
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• On the main Accounts window, select your new account as added to Outlook. You can change the account 
description if you like (ex. Smarsh 2017).  

• Click More Options. 
 

 
• Confirm Use Incoming Server Info for mail.smarshmail.com authentication is selected. Click OK. 

 
• Your mail account will now be taken online and your mail will begin to download from the server. You may now 

close the Accounts window and send/receive mail.  
• The first time you send a message, Outlook may prompt for your email password. Enter your email 

password and check the box to have your computer remember your password going forward.  

Continue to Step 4: Configure your Mobile Device(s) 
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POP to IMAP: Outlook for Mac 2011 

These instructions will guide you to: 

• Export your existing mail from Outlook. 
• Import your existing mail back into Outlook so that it references a folder on your computer rather than the 

previous Outlook folder (this will ensure your mail is still accessible, but will not be deleted when your existing mail 
account is removed from Outlook). 

• Remove your old mail account from Outlook. 
• Add your new email account to Outlook. 

 

Export Existing Mail from Outlook 

• Launch Outlook. 
• Click File and select Export. 
• Select Outlook for Mac Data File (.olm) and Items of the Following Types: Check All Types Desired. 
• Click the right arrow to Continue. 
• Select No, do not delete items.  
• Click the right arrow to Continue. 
• Name and Save the File in an easy to find location. Save. 
• Once the Export completes click Done. 

 

Import Existing Mail Back into Outlook 

• In Outlook, click File, then select Import. 
• Select Outlook Data File (.pst or .olm) and click the right arrow to continue.  
• Select Outlook for Mac Data File (.olm) and click the right arrow to continue.  
• Browse to where you saved your Outlook For Mac Archive File (.olm) in the previous step. Click Import.  

• For more information on this process, Click Here to view a Microsoft Support Article.  
• The import will start immediately. Click Done once complete.  

 

  

https://support.office.com/en-us/article/Open-and-find-items-in-an-archive-96e2a399-10dc-47a7-9d92-ed2f7cb6b444
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Remove your Old Mail Account 

CAUTION: Do not complete this portion of the instructions prior to exporting and/or importing your old mail. Failure to 
export old mail prior to removing your old account may cause data loss if messages are only stored locally on your 
computer and do not exist on the server anymore.  

• In Outlook, click Tools > Accounts.  
• Select the Account and click the minus symbol (-) in the bottom left hand corner of the Accounts window.  

 

 
•  Outlook will warn you of a data loss; ONLY if you have verified you have imported your mail per the 

previous instructions should you click Delete and continue forward. 
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Add your new Email Account 

• In the Accounts window, click Email Account. 

 
• Enter your email address and password tab into the password field, the window will expand to allow for full 

server settings to be inserted. 
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• Enter the following server details and click Add Account: 

 
 

• In the main Accounts window, highlight your new account as added to Outlook. You can change the account 
description if you like (ex. Smarsh 2017).  
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• Click More Options. 

 
 

• Select Use Incoming Server Info for mail.smarshmail.com authentication. Click OK. 

 
Your mail account will now be taken online and your mail will begin to download from the server. You may now 
close the accounts window and send/receive mail.  
 

• The first time you send a message, Outlook may prompt for your email password. Enter your email password and 
check the box to have your computer remember your password going forward.  

Continue to Step 4: Configure your Mobile Device(s)  
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POP to IMAP: Apple Mail 

These instructions will guide you to: 

• Export your existing mail from Apple Mail. 
• Import your existing mail back into Apple Mail so that it references a folder on your computer rather than the 

previous Outlook folder (this will ensure your mail is still accessible, but will not be deleted when your existing mail 
account is removed from Apple Mail). 

• Remove your old mail account from Apple Mail. 
• Add your new email account to Apple Mail. 

 

Export Existing Mail from Apple Mail 

• Launch Mail. 
• Select your old Smarsh Hosted Services Mailbox, then choose Mailbox > Export Mailbox. 
• Choose a folder or create a new folder, then click Choose. 
• Your mail file export will begin immediately. Wait for the file to appear as “INBOX.mbox” wherever you saved your 

export.  
• Exit Mail. 

 

Import Old Mail Back into Apple Mail 

Any mail that was not stored on the server will need to be imported from the export file you created in the last section. To 
import your mail items: 

• Launch Mail. 
• Click File > Import Mailboxes. 
• Select Apple Mail and click Continue. 
• Locate your Exported Mailbox File and click Choose. 
• Your mail will import directly to Apple Mail. Click Done.  

Imported mail will show up under the “Import” folder in the “On My Mac” section of Apple Mail. Utilize your new email 
account inbox for sending and receiving new messages.  

 

Remove Old Mail Account 

CAUTION: Do not complete this portion of the instructions prior to exporting and/or importing your old mail. Failure to 
export old mail prior to removing your old account may cause data loss if messages are only stored locally on your 
computer and do not exist on the server anymore.  

• Launch Mail. 
• Click Mail > Accounts. 
• Select your Old Smarsh Email Account and click the minus (–) or remove button.  
• Select OK. 
• Close the Internet Accounts window. 
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Add New Mail Account 

• With Mail open, click Mail > Add Account. 
• From the list of account types select Add Other Mail Account and click Continue. 
• Enter your Full Name, Email Address and Password. When finished, click the Create or Sign In button. 

 

 
 

• You will receive a message that the account is unable to verify your name or password. Enter the following 
server details and click sign in: 

 
• Your mail account will now be taken online and your mail will begin to download from the server. Your old mail will 

be available on your computer in the file as exported and imported into the Mail application.   

 

Continue to Step 4: Configure your Mobile Device(s) 
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Post-Upgrade: IMAP to IMAP 
IMAP to IMAP: Microsoft Windows 7/8/10 – Outlook 2007/2010/2013/2016 

These steps will guide you to: 

• Provision a new Outlook profile. 
• Set your new Outlook profile as default. 

 

Provision a New Outlook Profile 

• Navigate to the Windows Control Panel and select Mail. The location of your Mail option depends on your 
version of Windows and on your layout settings of the control panel. If viewing the control panel by category, 
select User Accounts to view the Mail applet. 
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• Once the Mail Setup page appears, select Show Profiles. 

 
 

• In the Mail window, click Add to create a new Outlook Profile.  
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• In the New Profile window, enter the desired name for your new Outlook Profile, for example: Smarsh 2017. Click 
OK when finished.  

 
• If your computer is currently connected to another email service or to an Office 365 account, a dialog window may 

appear asking if you would like to connect to those services. If you see this dialog window, select Connect to a 
different account in the bottom right hand corner of that message.  
 

• In the Add Account window, Email Account will be selected by default. Select the Manual setup or additional 
server types radio button and select Next. 
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Select POP or IMAP and click Next. 

 
• Please complete the following on the next screen of the dialog box: 

 
o Enter your Display Name in to the Your Name field (this is the name you would like others to see when 

they receive emails from you).  
o Enter your newly upgraded email address in to the Email Address field (this should not have changed 

with the upgrade.  
o Change the Account Type selection from POP3 to IMAP. 
o Enter both your incoming and outgoing server details as: mail.smarshmail.com 
o Confirm your email address is entered as your User Name in the Logon Information Section. 
o Enter the password to your newly upgraded email account in the Password field.  
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• Once the above details have been selected and entered, click More Settings 
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• In the Internet Email Settings window, select the Outgoing Server tab and select the My outgoing server 
(SMTP) requires authentication check box. The Use same settings as my incoming mail server radio button 
will be checked by default. Continue to the Advanced tab in the Internet Email Settings window. 
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• In the Internet Email Settings window under the Advanced tab, complete the following changes:  
o In the Incoming server (IMAP) field, enter 993. 
o In the Use the following type of encrypted connection field, select SSL. 
o In the Outgoing server (SMTP) field, enter 587. 
o In the Use the following type of encrypted connection field, select TLS. 

  



  User Guide –  Email Hosting Upgrade to Exchange 2016 – Webmail and POP / IMAP 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  

This document contains confidential information intended only for the parties delivered to directly from a Smarsh agent.  Copyright © 2017 Smarsh, Inc. All rights reserved.  Page 61 of 121 

 
• Once the above details have been selected and entered, click OK.  
• On the Add Account window, click Next. Windows will now attempt to log on to the incoming mail server (IMAP) 

and send a test email message. If this is successful, the Test Account Settings dialog box will show a Completed 
status for both tasks. If both tasks complete correctly, select Close. 

 
o If the tasks do not complete successfully, consider returning to the previous screen to confirm your 

settings in the Internet Email Settings window.  
 

• Once your new profile has been created, the Add Account window will indicate that you’re all set. Click Finish.  
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• After you have clicked Finish, you will be directed back to the Mail window where your additional profile will be 
listed. To utilize your new profile in Outlook immediately, while still maintaining quick access to your old 
configuration, ensure Prompt for a profile to be used is selected and click OK.  

 
 

• Once you have verified that all email data is intact in your new profile, either select Options and Set as Default 
when starting Outlook or return to the Mail window and select Always use this profile with your new profile ex: 
Smarsh 2017 selected.  

 

Set Your New Outlook Profile as Default 

• Start Outlook; the Choose Profile window will appear. Select your new profile in the Profile Name field and 
click Options. Check the Set as default profile option and click OK. Going forward, Outlook will utilize your new 
profile by default.  

 

Continue to Step 4: Configure your Mobile Device(s) 
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Apple Mac OS X 10.6+ 
IMAP to IMAP: Outlook for Mac 2016 

 

• Launch Outlook. 
• From the Tools tab, click Accounts. 

 
• In the Accounts box, click Other Email. 
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• Enter your email address and password. 
• Enter the mail server options as identified below and click Add Account. 

 
• Outlook will log in to your account and begin to download mail objects. 
• Select your new account, click Settings, then select Set as Default. 
• Close the Accounts window.  

You now have both your old Smarsh Hosted Email Account and your New Smarsh Hosted Email Account provisioned. 
You will no longer be able to send or receive mail through your old account, but it can remain intact for historical 
purposes. If you have confirmed that all your email exists in both your old and new account, you may remove the old 
account from your Outlook configuration.  
 

Continue to Step 4: Configure your Mobile Device(s)  
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IMAP to IMAP: Outlook for Mac 2011 

• From the Tools menu, click Accounts. 
• In the lower-left corner of the Accounts dialog box, click Add +, and then click E-mail. 
• Enter your email address and password along with the below server settings, then click Add Account. 

 
• Outlook will log in to your account and begin to download mail objects. 
• Select your new account and click Settings and select Set as Default. 
• Close the Accounts window.  

 

You now have both your old Smarsh Hosted Email Account and your New Smarsh Hosted Email Account provisioned. 
You will no longer be able to send or receive mail through your old account, but it can remain intact for historical 
purposes. If you have confirmed that all your email exists in both your old and new account, you may remove the old 
account from your Outlook configuration.  

 

Continue to Step 4: Configure your Mobile Device(s)  
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IMAP to IMAP: Apple Mail 

Apple Mail does not allow for multiple connections for a single email account. You must: 

• Export existing mail from Apple Mail 
• Import old mail back into Apple Mail 
• Remove your old mail account 
• Add your new mail account 

 

Export Existing Mail from Apple Mail 

• Launch Mail. 
• Select your old Smarsh Hosted Services Mailbox, then choose Mailbox > Export Mailbox. 
• Choose a folder or create a new folder, then click Choose. 
• Your mail file export will begin immediately. Wait for the file to appear as “INBOX.mbox” wherever you saved your 

export.  
• Exit Mail. 

 

Import Old Mail Back into Apple Mail 

Any mail that was not stored on the server will need to be imported from the export file created previously. To import your 
mail items: 

• Launch Mail. 
• Click File > Import Mailboxes. 
• Select Apple Mail and click Continue. 
• Locate your Exported Mailbox File and click Choose. 
• Your mail will import directly to Apple Mail. Click Done.  

Imported mail will show up under the “Import” folder in the “On My Mac” section of Apple Mail. Utilize your new email 
account inbox for sending and receiving new messages.   

 

Remove Old Mail Account 

CAUTION: Do not complete this portion of the instructions prior to exporting and/or importing your old mail. Failure to 
export old mail prior to removing your old account may cause data loss if messages are only stored locally on your 
computer and do not exist on the server anymore.  

• Launch Mail. 
• Click Mail > Accounts. 
• Select your Old Smarsh Email Account and click the minus symbol (–) or remove button.  
• Select OK. 
• Close the Internet Accounts window. 
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Add New Mail Account 

• With Mail open, click Mail > Add Account. 
• From the list of account types select Add Other Mail Account and click continue. 
• Enter your Full Name, Email Address and Password. When finished, click the Create or Sign In button. 

 

 
 

• You will receive a message that the account is unable to verify your name or password. Enter the following 
server details and click sign in: 

 
• Your mail account will now be taken online and your mail will begin to download from the server.  

 

Continue to Step 4: Configure your Mobile Device(s)  
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Step 4: Make Configuration Changes to Mobile Devices 

Configuration instructions for all mobile devices are linked below. As you work through these instructions, make sure to 
select POP/IMAP instead of Exchange as your mailbox is a POP/IMAP mailbox.  

Prior to configuring your newly upgraded account, you will need to remove the account as configured previously.  

• Connect Android Device to POP/IMAP Mailbox – Click Here 
• Connect Apple iOS to POP/IMAP Mailbox – Click Here 
• Connect Windows Phone to POP/IMAP Mailbox – Click Here 
• Connect Blackberry to POP/IMAP Mailbox – Click Here 

 

Note: If you connect a tablet to your Smarsh Hosted Email in addition to your phone, you will also need to configure that 
device. Android tablet users should follow the “Android Device” instructions. iPad users should follow the “Apple iOS” 
instructions. 

 

  

https://kb.smarshmail.com/Article/2736
https://kb.smarshmail.com/Article/2736
https://kb.smarshmail.com/Article/2736
https://kb.smarshmail.com/Article/2736
https://kb.smarshmail.com/Article/2736
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Appendix 1: Basic POP/IMAP Settings 

If you previously had a POP or IMAP mailbox and you are not able to provision using any of the instructions included, 
please use the settings below to configure POP/IMAP: 

Protocol Hostname Port 

POP3 with SSL mail.smarshmail.com 995 

IMAP with SSL mail.smarshmail.com 993 

SMTP with TLS mail.smarshmail.com 587 

 

Appendix 2: POP to POP Configuration Instructions 

Post-Upgrade: POP to POP 

Note: This is not the recommended configuration for your Smarsh Hosted Services Email Account. For basic 
POP/IMAP email services, IMAP is the recommended configuration for your connection to Exchange 2016.  

Microsoft Windows 7/8/10 
POP to POP: Outlook 2013/2016 

Note: This is not the recommended configuration for your Smarsh Hosted Services Email Account. For basic POP/IMAP 
email services, IMAP is the recommended configuration for your connection to Exchange 2016.  

These instructions will guide you to: 

• Create a new Outlook profile 
• Export data from your old Outlook profile 
• Import data to the new Outlook profile 
• Set your new profile as default 
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Provision a New Outlook Profile 

• Navigate to the Windows Control Panel and select Mail. The location of your Mail option depends on your 
version of Windows and on your layout settings of the control panel. If viewing the control panel by category, 
select User Accounts to view the Mail applet. 
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• Once the Mail Setup page appears, select Show Profiles. 

 
• In the Mail window, click Add to create a new Outlook Profile.  

 
• In the New Profile window, enter the desired name for your new Outlook Profile, for example: Smarsh 2017. Click 

OK when finished.  



  User Guide –  Email Hosting Upgrade to Exchange 2016 – Webmail and POP / IMAP 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  

This document contains confidential information intended only for the parties delivered to directly from a Smarsh agent.  Copyright © 2017 Smarsh, Inc. All rights reserved.  Page 72 of 121 

• If your computer is currently connected to another email service or to an Office 365 account, a dialog window may 
appear asking if you would like to connect to those services. If you see this dialog window, select Connect to a 
different account in the bottom right hand corner of that message.  

• In the Add Account window, Email Account will be selected by default. Select the Manual setup or additional 
server types radio button and select Next. 
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• Select POP or IMAP and click Next. 
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• Please complete the following on the next screen of the dialog box: 
 

o Enter your Display Name in to the Your Name field (this is the name you would like others to see when 
they receive emails from you).  

o Enter your newly upgraded email address in to the Email Address field (your email address should be 
unchanged).  

o Set the Account Type to POP3. 
o Enter both your incoming and outgoing server details as: mail.smarshmail.com 
o Confirm your email address is entered as your User Name in the Logon Information Section. 
o Enter the password to your newly upgraded email account in the Password field (your password should 

be unchanged). 
 

• Once the above details have been selected and entered, click More Settings. 
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• In the Internet Email Settings window, select the Outgoing Server tab and select the My outgoing server 
(SMTP) requires authentication check box. The Use same settings as my incoming mail server radio button 
will be selected by default. Continue to the Advanced tab in the Internet Email Settings window. 
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• In the Internet Email Settings window under Advanced tab, complete the following changes:  
o In the Incoming server (POP3) field, enter 995. 
o Check the box for This server requires an encrypted connection (SSL). 
o In the Outgoing server (SMTP) field, enter 587. 
o In the Use the following type of encrypted connection field, select TLS. 

 
• Once the above details have been selected and entered, click OK.  
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• On the Add Account window, click Next. Windows will now attempt to log onto the incoming mail server (POP3) 
and send a test email message. If this is successful, the Test Account Settings dialog box will show a Completed 
status for both tasks. If both tasks complete correctly, select Close. 

 
o If the tasks do not complete successfully, consider returning to the previous screen to confirm your 

settings in the Internet Email Settings window.  
 

• Once your new profile has been created, the Add Account window will indicate that you’re all set. Click Finish.  
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• After you have clicked Finish, you will be directed back to the Mail window where your additional profile will be 
listed. To utilize your new profile in Outlook immediately, while still maintaining quick access to your old 
configuration, ensure Prompt for a profile to be used is selected and click OK.  

 
 

• Once all email data has been verified to be intact in your new profile, either select Options and Set as Default 
when starting Outlook or return to the Mail window and select Always use this profile with your new profile ex: 
Smarsh 2017 selected.  

 

Export POP Data to .PST 

• Start Outlook, the Choose Profile window will appear. Select your old profile in the Profile Name field and click 
OK.  

• At the top of your Outlook ribbon, choose File. 
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• Choose Open & Export > Import/Export. 

 
• Choose Export to a file and click Next. 

 
• Click Outlook Data File (.pst), and then click Next. 
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• Select the name of the email account to export. Make sure that the Include subfolders check box is 
selected. This way everything in the account will be exported: Calendar, Contacts, and Inbox. Click Next. 

 
• Click Browse to select where to save the Outlook Data File (.pst). Type a file name, and then click OK to 

continue. Note: If you’ve used Export before, the previous folder location and file name appear. Type a different 
file name before clicking OK. Click Finish. 

o Outlook begins the export immediately unless a new Outlook Data File (.pst) is created or a password-
protected file is used. 

o If you’re creating an Outlook Data File (.pst), an optional password can help protect the file. When the 
Create Outlook Data File dialog box appears, type the password in the Password and Verify Password 
fields, then click OK. In the Outlook Data File Password dialog box, type the password, and then click 
OK. 

• Once the .pst export has completed, Exit Outlook. 

 

Import POP Data from .pst 

• Start Outlook, the Choose Profile window will appear. Select your new profile in the Profile Name field and 
click OK.  

• At the top of your Outlook 2016 or 2013 ribbon, choose File. 
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• Choose Open & Export > Import/Export. This starts the Import and Export Wizard. 

 
• Choose Import from another program or file, and then click Next. 

 
• Choose Outlook Data File (.pst) and click Next. 
• Browse to the .pst file you want to import. Under Options, choose how you want to deal with emails and 

contacts, then choose Next. 
• If a password was assigned to the Outlook Data File (.pst), enter the password, and then click OK. 
• Choose Import items into the current folder. This imports the data into the folder currently selected. 
• Choose Finish. Outlook starts importing your data immediately. You'll know it's finished when the progress box 

closes. 
• Verify the contents of your new mailbox profile. You should now be connected to your new Exchange 2016 

services with all your historical data intact and at your fingertips.  
• Once verified, Exit Outlook.  
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Set Your New Outlook Profile as Default 

• Start Outlook; the Choose Profile window will appear. Select your new profile from the Profile Name dropdown 
and click Options. Check the Set as default profile option and click OK. Going forward, Outlook will utilize your 
new profile by default.  
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POP to POP: Outlook 2010 

Note: This is not the recommended configuration for your Smarsh Hosted Services Email Account. For basic POP/IMAP 
email services, IMAP is the recommended configuration for your connection to Exchange 2016.  

These instructions will guide you to: 

• Create a new Outlook profile 
• Export data from your old Outlook profile 
• Import data to the new Outlook profile 
• Set your new profile as default 

 

Provision a New Outlook Profile 

• Navigate to the Windows Control Panel and select Mail. The location of your Mail option depends on your 
version of Windows and on your layout settings of the control panel. If viewing the control panel by category, 
select User Accounts to view the Mail applet. 
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• Once the Mail Setup page appears, select Show Profiles. 

 
• In the Mail window, click Add to create a new Outlook Profile.  

 
• In the New Profile window, enter the desired name for your new Outlook Profile, for example: Smarsh 2017. Click 

OK when finished.  
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• If your computer is currently connected to another email service or to an Office 365 account, a dialog window may 
appear asking if you would like to connect to those services. If you see this dialog window, select Connect to a 
different account in the bottom right hand corner of that message.  

• In the Add Account window, Email Account will be selected by default. Select the Manual setup or additional 
server types radio button and select Next. 
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• Select POP or IMAP and click Next. 
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• Please complete the following on the next screen of the dialog box: 
 

o Enter your Display Name in to the Your Name field (this is the name you would like others to see when 
they receive emails from you).  

o Enter your newly upgraded email address in to the Email Address field (your email address should be 
unchanged).  

o Set the Account Type to POP3. 
o Enter both your incoming and outgoing server details as: mail.smarshmail.com 
o Confirm your email address is entered as your User Name in the Logon Information Section. 
o Enter the password to your newly upgraded email account in the Password field (your password should 

be unchanged). 
 

• Once the above details have been selected and entered, click More Settings. 
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• In the Internet Email Settings window, select the Outgoing Server tab and select the My outgoing server 
(SMTP) requires authentication check box. The Use same settings as my incoming mail server radio button 
will be selected by default. Continue to the Advanced tab in the Internet Email Settings window. 
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• In the Internet Email Settings window under Advanced tab, complete the following changes:  
o In the Incoming server (POP3) field, enter 995. 
o Check the box for This server requires an encrypted connection (SSL). 
o In the Outgoing server (SMTP) field, enter 587. 
o In the Use the following type of encrypted connection field, select TLS. 

 
• Once the above details have been selected and entered, click OK.  
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• On the Add Account window, click Next. Windows will now attempt to log onto the incoming mail server (POP3) 
and send a test email message. If this is successful, the Test Account Settings dialog box will show a Completed 
status for both tasks. If both tasks complete correctly, select Close. 

 
o If the tasks do not complete successfully, consider returning to the previous screen to confirm your 

settings in the Internet Email Settings window.  
 

• Once your new profile has been created, the Add Account window will indicate that you’re all set. Click Finish.  
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• After you have clicked Finish, you will be directed back to the Mail window where your additional profile will be 
listed. To utilize your new profile in Outlook immediately, while still maintaining quick access to your old 
configuration, ensure Prompt for a profile to be used is selected and click OK.  

 
 

• Once all email data has been verified to be intact in your new profile, either select Options and Set as Default 
when starting Outlook or return to the Mail window and select Always use this profile with your new profile ex: 
Smarsh 2017 selected.  
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Export POP Data to .PST 

• Start Outlook; the Choose Profile window will appear. Select your old profile in the Profile Name field and 
click OK.  

• At the top of your Outlook ribbon, choose the File tab. 
 

 
• Choose Options. 
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• In the Outlook Options box, choose Advanced. 

 
• Under the Export section, choose Export. 
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• Click Export to a file, and then click Next. 
• Click Outlook Data File (.pst), and then click Next. 
• Select the name of the email account to export, as shown in the picture below. Make sure that the Include 

subfolders check box is selected. This way everything in the account will be exported: Calendar, Contacts, and 
Inbox. Click Next. 

 

• Click Browse to select where you want to save the Outlook Data File (.pst) and to enter a file name. Click OK to 
continue. 

o Note: If you have previously used the export feature, the previous folder location and file name appear. 
Make sure that you change the file name if you want to create a new file instead of using the existing file. 

o If you are exporting to an existing Outlook Data File (.pst), under Options, specify what to do when 
exporting items that already exist in the file. 

• Click Finish. 
• The export begins immediately unless a new Outlook Data File (.pst) is created or the export is to an existing file 

that is password protected. 
o If you are creating a new Outlook Data File (.pst), an optional password can help protect the file. When 

the Create Outlook Data File dialog box appears, enter the password in the Password and Verify 
Password boxes, and then click OK. In the Outlook Data File Password dialog box, enter the password, 
and then click OK. 

o If you are exporting to an existing Outlook Data File (.pst) that is password protected, in the Outlook Data 
File Password dialog box, enter the password, and then click OK. 

• Once the .pst export has completed, Exit Outlook. 
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Import POP Data from .pst 

• Start Outlook; the Choose Profile window will appear. Select your new profile from the Profile Name dropdown 
and click OK.  

• At the top of your Outlook ribbon, choose the File tab. 

 
• Choose Open > Import. This starts the Import and Export Wizard. 
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• In the Import and Export Wizard, click Import from another program or file, and the click Next. 

 
• Select Outlook Data File (.pst), and then click Next. 
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• Choose Browse, then choose the .pst file you want to import, and choose Next. 
• Under Options, use the radio buttons to indicate whether to replace duplicate items already in Outlook with newly 

imported items.  

 
• If a password was assigned to the Outlook Data File (.pst), you are prompted to enter the password, and then 

click OK. 
• Set the options for importing items. Choose Filter if you want to only import certain emails. Choose the More 

Choices tab if you want to only import emails that are read or unread. 

  



  User Guide –  Email Hosting Upgrade to Exchange 2016 – Webmail and POP / IMAP 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  

This document contains confidential information intended only for the parties delivered to directly from a Smarsh agent.  Copyright © 2017 Smarsh, Inc. All rights reserved.  Page 98 of 121 

• The default settings usually don’t need to be changed. The top folder — usually Personal Folders, Outlook Data 
File, or your email address — is selected automatically. 

• Include subfolders is selected by default. All folders under the folder selected will be imported. 
• Select one of the destination options: 

o Import items into the current folder: This imports the data into the folder currently selected. 
o (Recommended) Import items into the same folder: This imports the data into the destination folder of 

the same name as the source folder, e.g., from Inbox to Inbox. If a folder doesn’t exist in Outlook, it will be 
created. 

• Choose Finish. Outlook will start importing your data immediately. You'll know it's finished when the progress box 
closes. 

• Verify the contents of your new mailbox profile. You should now be connected to your new Exchange 2016 
services with all your historical data intact and at your fingertips.  

• Once verified, Exit Outlook.  

 

Set Your New Outlook Profile as Default 

• Start Outlook; the Choose Profile window will appear. Select your new profile from the Profile Name dropdown 
and click Options. Check the Set as default profile option and click OK. Going forward, Outlook will utilize your 
new profile by default.  
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POP to POP: Outlook 2007 

Note: This is not the recommended configuration for your Smarsh Hosted Services Email Account. For basic POP/IMAP 
email services, IMAP is the recommended configuration for your connection to Exchange 2016.  

These instructions will guide you to: 

• Create a new Outlook profile 
• Export data from your old Outlook profile 
• Import data to the new Outlook profile 
• Set your new profile as default 

 

Provision a New Outlook Profile 

• Navigate to the Windows Control Panel and select Mail. The location of your Mail option depends on your 
version of Windows and on your layout settings of the control panel. If viewing the control panel by category, 
select User Accounts to view the Mail applet. 
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• Once the Mail Setup page appears, select Show Profiles. 

 
• In the Mail window, click Add to create a new Outlook Profile.  

 
• In the New Profile window, enter the desired name for your new Outlook Profile, for example: Smarsh 2017. Click 

OK when finished.  
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• If your computer is currently connected to another email service or to an Office 365 account, a dialog window may 
appear asking if you would like to connect to those services. If you see this dialog window, select Connect to a 
different account in the bottom right hand corner of that message.  

• In the Add Account window, Email Account will be selected by default. Select the Manual setup or additional 
server types radio button and select Next. 
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• Select POP or IMAP and click Next. 
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• Please complete the following on the next screen of the dialog box: 
 

o Enter your Display Name in to the Your Name field (this is the name you would like others to see when 
they receive emails from you).  

o Enter your newly upgraded email address in to the Email Address field (your email address should be 
unchanged).  

o Set the Account Type to POP3. 
o Enter both your incoming and outgoing server details as: mail.smarshmail.com 
o Confirm your email address is entered as your User Name in the Logon Information Section. 
o Enter the password to your newly upgraded email account in the Password field (your password should 

be unchanged). 
 

• Once the above details have been selected and entered, click More Settings. 
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• In the Internet Email Settings window, select the Outgoing Server tab and select the My outgoing server 
(SMTP) requires authentication check box. The Use same settings as my incoming mail server radio button 
will be selected by default. Continue to the Advanced tab in the Internet Email Settings window. 
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• In the Internet Email Settings window under Advanced tab, complete the following changes:  
o In the Incoming server (POP3) field, enter 995. 
o Check the box for This server requires an encrypted connection (SSL). 
o In the Outgoing server (SMTP) field, enter 587. 
o In the Use the following type of encrypted connection field, select TLS. 

 
• Once the above details have been selected and entered, click OK.  
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• On the Add Account window, click Next. Windows will now attempt to log onto the incoming mail server (POP3) 
and send a test email message. If this is successful, the Test Account Settings dialog box will show a Completed 
status for both tasks. If both tasks complete correctly, select Close. 

 
o If the tasks do not complete successfully, consider returning to the previous screen to confirm your 

settings in the Internet Email Settings window.  
 

• Once your new profile has been created, the Add Account window will indicate that you’re all set. Click Finish.  
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• After you have clicked Finish, you will be directed back to the Mail window where your additional profile will be 
listed. To utilize your new profile in Outlook immediately, while still maintaining quick access to your old 
configuration, ensure Prompt for a profile to be used is selected and click OK.  

 
 

• Once all email data has been verified to be intact in your new profile, either select Options and Set as Default 
when starting Outlook or return to the Mail window and select Always use this profile with your new profile ex: 
Smarsh 2017 selected.  

 

 

Export POP Data to .pst 
• In Outlook 2007, choose File at the top of your ribbon. 
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• Choose Import and Export. 

 
• Select Export to a file, and then click Next. 

 
• Click Personal File Folder (.pst), and then click Next. 
• Select the name of the email account to export, as shown in the picture below.  
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• Make sure that the Include subfolders check box is selected. This way everything in the account will be 
exported: Calendar, Contacts, and Inbox. Click Next. 

 
• Click Browse to select where you want to save the Outlook Data File (.pst) and to enter a file name. Click OK to 

continue. 
• Click Finish. 
• You have the option to select a password for the .pst file. If you would like to set a password for the file, enter it in 

the Password and Verify Password fields. If you do not wish to set a password for the file, leave the password 
fields blank. Click OK.  

 
• Your export begins immediately and you can now Exit Outlook.  
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Import POP Data from .pst 
• At the top of our Outlook 2007 ribbon, choose File. 

 
• Choose Import and Export. This starts the Import and Export Wizard. 

 
• In the Import and Export Wizard, click Import from another program or file, and then click Next. 
• Click Personal Folders File (.pst), and then click Next. 
• Click Browse, and then choose the file to import. 

o Under Options, it is recommended that you click Do not import duplicates unless you want the imported 
information to replace or duplicate items already in Outlook, if any. 

• Click Next. 
• If a password was assigned to the Personal Folders file (.pst), you will be prompted to enter the password, and 

then click OK. 
• Set the options for importing items. The default settings usually don’t need to be changed. 

o The top folder — usually Personal Folders or your email address — is selected automatically. 
o Include subfolders is selected by default. All folders under the folder selected will be imported. 

• Select one of the destination options: 
o Import items into the current folder - this imports the data into the folder currently selected. 
o (Recommended) Import items into the same folder - this imports the data into the destination folder of 

the same name as the source folder, e.g., from Inbox to Inbox. If a folder doesn’t exist in Outlook, it will be 
created. 

• Click Finish. 
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Set Your New Outlook Profile as Default 

• Start Outlook; the Choose Profile window will appear. Select your new profile from the Profile Name dropdown 
and click Options. Check the Set as default profile option and click OK. Going forward, Outlook will utilize your 
new profile by default.  
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Apple Mac OS X 10.6+ 
POP to POP: Outlook for Mac 2016 

Note: This is not the recommended configuration for your Smarsh Hosted Services Email Account. For basic POP/IMAP 
email services, IMAP is the recommended configuration for your connection to Exchange 2016.  

These instructions will guide you to: 

• Export your existing mail from Outlook. 
• Import your existing mail back into Outlook so that it references a folder on your computer rather than the 

previous Outlook folder (this will ensure your mail is still accessible, but will not be deleted when your existing mail 
account is removed from Outlook). 

• Remove your old mail account from Outlook. 
• Add your new email account to Outlook. 

 

Export Existing Mail 

• Launch Outlook. 
• Click File and select Export. 
• Select All Item Types. 
• Click Continue. 
• Save the File in an easy to find location. Continue. 
• Once the Export is complete click Finish. 

 

Import Existing Mail 

• In Outlook, click File, then select Import 
• Select Outlook for Mac Archive file (.olm)  and click Continue.  
• Browse to where you saved your Outlook For Mac Archive File (.olm) in the previous step. Click Import.  
• The import will start immediately. Click Finish once complete.  

 

Remove your Old Mail Account 

CAUTION: Do not complete this portion of the instructions prior to exporting and/or importing your old mail. Failure to 
export old mail prior to removing your old account may cause data loss if messages are only stored locally on your 
computer and do not exist on the server anymore.  

• In Outlook, click Tools > Accounts.  



  User Guide –  Email Hosting Upgrade to Exchange 2016 – Webmail and POP / IMAP 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  

This document contains confidential information intended only for the parties delivered to directly from a Smarsh agent.  Copyright © 2017 Smarsh, Inc. All rights reserved.  Page 113 of 121 

• Select the Account and click the minus symbol (–) in the bottom left hand corner of the Accounts window.  

 
 

• Outlook will warn of a data loss. ONLY if you have verified you have imported your mail per the previous 
instructions should you click Delete and continue forward. 
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Add your new Email Account 

• In the Accounts box, click Other Email. 

 
• Enter your email address and password. 
• Enter the mail server options as identified below and click Add Account. 
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• Outlook will log in to your account and begin to download mail objects. 
• Select your new account and click on the settings button and select Set as Default. 
• Close the Accounts window.  

 

 

POP to POP: Outlook for Mac 2011 

Note: This is not the recommended configuration for your Smarsh Hosted Services Email Account. For basic POP/IMAP 
email services, IMAP is the recommended configuration for your connection to Exchange 2016.  

These instructions will guide you to: 

• Export your existing mail from Outlook. 
• Import your existing mail back into Outlook so that it references a folder on your computer rather than the 

previous Outlook folder (this will ensure your mail is still accessible, but will not be deleted when your existing mail 
account is removed from Outlook). 

• Remove your old mail account from Outlook. 
• Add your new email account to Outlook. 

 

Export Existing Mail 

• Launch Outlook. 
• Click File and select Export. 
• Select Outlook for Mac Data File (.ol,) and Items of the Following Types: Check All Types Desired. 
• Click the right arrow to Continue. 
• Select No, do not delete items.  
• Click the right arrow to Continue. 
• Name and Save the File in an easy to find location. Save. 
• Once the Export has completed click Done.  

 

Import Existing Mail 

• In Outlook, click File, then select Import. 
• Select Outlook Data File (.pst or.olm) and click the right arrow to continue.  
• Select Outlook for Mac Data File (.olm) and click the right arrow to continue.  
• Browse to where you saved your Outlook For Mac Archive File (.olm) in the previous step. Click Import.  
• The import will start immediately. Click Done once complete.  
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Remove your Old Mail Account 

CAUTION: Do not complete this portion of the instructions prior to exporting and/or importing your old mail. Failure to 
export old mail prior to removing your old account may cause data loss if messages are only stored locally on your 
computer and do not exist on the server anymore.  

• In Outlook, click Tools > Accounts.  
• Select the Account and click the minus symbol (-) in the bottom left hand corner of the accounts screen.  

 

 
• Outlook will warn of a data loss. ONLY if you have verified you have imported your mail per the previous 

instructions should you click Delete and continue forward. 
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Add your new Email Account 

• In the Accounts box, click Email Account 

 
• Enter your email address and password tab into the password field; the window will expand to allow for full 

server settings to be inserted. 
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• Enter the following server details and click Add Account: 

 
 

• In the main Accounts window, highlight your new account as added to Outlook. You can change the account 
description if you like (ex. Smarsh 2017).  
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• Click More Options. 

 
 

• Select Use Incoming Server Info for mail.smarshmail.com authentication. Click OK. 

 
• Your mail account will now be taken online and your mail will begin to download from the server. You may now 

close the Accounts window and send/receive mail.  
 

• The first time you send a message, Outlook may prompt for your email password. Enter your email 
password and check the box to have your computer remember your password going forward.  
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POP to POP: Apple Mail 

Note: This is not the recommended configuration for your Smarsh Hosted Services Email Account. For basic POP/IMAP 
email services, IMAP is the recommended configuration for your connection to Exchange 2016.  

These instructions will guide you to: 

• Export your existing mail from Apple Mail. 
• Import your existing mail back into Apple Mail so that it references a folder on your computer rather than the 

previous Outlook folder (this will ensure your mail is still accessible, but will not be deleted when your existing mail 
account is removed from Apple Mail). 

• Remove your old mail account from Apple Mail. 
• Add your new email account to Apple Mail. 

 

Export Existing Mail from Apple Mail 

• Launch Mail. 
• Select your old Smarsh Hosted Email Mailbox, then choose Mailbox > Export Mailbox. 
• Choose a folder or create a new folder, then click Choose. 
• Your mail file export will begin immediately. Wait for the file to appear as “INBOX.mbox” wherever you saved your 

export.  
• Exit Mail. 

 

Import Existing Mail Back into Apple Mail 

Any mail that was not stored on the server will need to be imported from the export file created previously. To import your 
mail items: 

• With Mail open, select your newly added Smarsh Hosted Email Account. 
• Click File > Import Mailboxes 
• Select Apple Mail and click Continue. 
• Locate your Exported Mailbox File and click Choose. 
• Your mail will import directly to Apple Mail. Click Done.  

Imported mail will show up under the “Import” folder in the “On My Mac” section of Apple Mail. Utilize your new email 
account inbox for sending and receiving new messages. 

 

Remove Old Mail Account 

CAUTION: Do not complete this portion of the instructions prior to exporting and/or importing your old mail. Failure to 
export old mail prior to removing your old account may cause data loss if messages are only stored locally on your 
computer and do not exist on the server anymore.  

• Launch Mail. 
• Click Mail > Accounts. 
• Select your Old Smarsh Email Account and click the – or remove button.  
• Select OK. 
• Close the Internet Accounts window. 
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Add New Mail Account 

• With Mail open, click Mail > Add Account. 
• From the list of account types select Add Other Mail Account and click continue. 
• Enter your Full Name, Email Address and Password. When finished, click the Create or Sign In button. 

 

 
 

• You will receive a message that the account is unable to verify your name or password. Enter the following 
server details and click sign in: 

 
• Your mail account will now be taken online and your mail will begin to download from the server.  
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